Introducción

Este capítulo introduce CyberLink PowerProducer 2 Gold y el proceso de producción de películas digitales, incluso todo lo que usted necesita tener disponible antes de empezar a trabajar en un proyecto. Para instrucciones acerca de cómo empezar a producir una película inmediatamente, consulte Produzca un disco de película.

Este capítulo contiene las siguientes secciones:

  • Bienvenido
  • Flujo de producción
  • El programa PowerProducer 2 Gold
  • Proyectos de PowerProducer
  • Su ambiente de producción
  • Requisitos del sistema
  • PowerProducer 2 Gold Versions
  • Navegación en CyberLink PowerProducer 2 Gold


Bienvenido

¡Bienvenido a la familia CyberLink de herramientas de vídeo digitales! CyberLink PowerProducer le permite finalizar sus producciones de video digital y grabarlas en el disco. Usted puede usar PowerProducer para pequeñas tareas de edición y para capturar nuevos medios, y, a la hora de perfeccionar su película, CyberLink PowerProducer es la mejor herramienta de producción para usar.

¿Qué es una herramienta de producción?

Una herramienta de producción transforma la película de su disco duro en un DVD o CD que usted puede reproducir en un reproductor de discos o compartir con los amigos. Pero ésta no es ni la mitad de la historia. Las funciones de producción de PowerProducer incluyen lo siguiente:

  • grabar CD, DVD, VCD, SVCD, y DVD editable
  • borra los discos con contenido no deseado
  • copia discos
  • desfragmenta los discos para grabación del contenido del video
  • graba DVD directamente en DVD
  • ofrece calidades de vídeo HQ, SP y LP
  • ofrece soporte a los formatos CD-R, CD-RW, DVD-R, DVD-RW, DVD+R, DVD+RW, VCD y SVCD.
  • define los capítulos dentro del contenido del vídeo
  • añade música de fondo a vídeos y menús
  • ofrece diseños de menú personalizados que incluyen botones, marcos y fondos
  • captura desde DVD, dispositivos firewire, tarjetas de captura analógicas, dispositivos USB y archivos

PowerProducer también mejora las funciones sencillas pero potentes de edición de vídeo incluso lo siguiente:

  • recorta, fusiona y divide clips de vídeo
  • crea presentaciones de diapositivas con fotos
  • añade efectos especiales a fotos y clips de vídeo
  • ajusta las duraciones de la presentación de diapositivas y de la música
  • añade transiciones a las presentaciones de diapositivas y películas


Flujo de producción

El proceso de producción de películas digitales requiere una combinación de arte y tecnología, empezando con la secuencia de vídeo en bruto hasta la grabación de la producción final en el disco. Cyberlink PowerProducer proporciona la manera más rápida de producir su película finalizada y grabarla al medio de su elección.


Preproducción

Antes de producir su película usando CyberLink PowerProducer, debe reunir (o crear) sus componentes: videolips, fotos y música de fondo.

Usted puede colectar secuencias en bruto usted mismo con una videocámara y otero dispositivo de grabación o puede simplemente usar archivos de medios no protegidos contra copyright que tenga disponibles.

Usted puede incluso tener ya creado su propia película con un software de edición de vídeo como CyuberLink PowerDirector.

En cualquier caso, usted debe tener a mano todos los bits y piezas de su película para que el proceso de producción siga lo más normalmente posible.


Producción del disco

La hora de PowerProducer es cuando la película esté lista para la producción. Como PowerProducer ofrece herramientas de edición de vídeo básicas, su película no necesita estar perfectamente pulida en esta etapa.

SI usted tiene sus clips de medios a mano, pero no ha todavía editado y pulido su película, CyberLink PowerProducer ejecutará las siguientes tareas:

  1. Especificar el tipo de disco y calidad de vídeo que quiere usar.
  2. Adquirir el contenido de vídeo.
  3. Recortar el contenido del vídeo según la longitud deseada.
  4. Dividir su vídeo en capítulos para navegación en el disco.
  5. Agregar un efecto especial a un clip de imagen.
  6. Ajustar la nitidez, el contraste y el color de un clip de vídeo.
  7. Añadir música de fondo a un archivo de vídeo.
  8. Especificar los botones, imagen de fondo y disposición de su página de menú.
  9. Visualizar su producción.
  10. Grabar su producción en CD/DVD.


Listo para grabar

Cuando esté listo para grabar su película en el disco, usted debe tener a mano varios discos compatibles con su unidad de grabación. Asegúrese de tiene el tipo de medio correcto ( p. ej. que tiene los DVD para una unidad de DVD y los CD para una unidad de CD) junto con todos los discos en el formato correcto (CD-R, DVD+RW, etc).

Tenga varios discos a mano para el caso de que su primera producción no salga como usted esperada o para hacer más copias cuando esté satisfecho con los resultados.


El programa PowerProducer 2 Gold

Al abrir PowerProducer 2 Gold, el programa aparece como sigue:


Proyectos de PowerProducer

CyberLink PowerProducer guarda los proyectos como un archivo .PPP. Este archivo de proyecto es la colección de todo el contenido de su película, sus efectos especiales y sus configuraciones pero no es la producción final. Este archivo debe ser procesado (compilado, o creado) juntando sus ingredientes para la producción final, como si fuera un pastel hecho con huevos, harina y leche.

Ningún cambio hecho en los clips de vídeo, los archivos de audio, o en las fotos de audio en CyberLink PowerProducer no afectarán a su medio original. Como sus configuraciones se guardan en el archivo del proyecto, usted puede recortar, editar o eliminar clips en PowerProducer y mantener intactos sus archivos originales en el disco duro. Seamos pues, creativos. Si usted cambia las cosas muy drásticamente, siempre puede comenzar de nuevo.

Usted puede usar los botones normales de Windows para crear un nuevo archivo con PowerProducer, además de abrir o guardar los archivos existentes. Los botones para estas tareas se localizan en la parte superior de la página bajo la mayoría de las funciones de PowerProducer.

Nota: Estas herramientas no siempre están disponibles en todas las funciones.


Su ambiente de producción

PowerProducer 2 Gold de Cyberlink ofrece varias opciones para definir el ambiente de producción de su vídeo que satisface mejor a sus necesidades de trabajo. Para acceder a las preferencias que se describen a continuación haga clic en el botón [image] existente en la mayoría de las pantallas de PowerProducer.

  • Modo reproducción de película: Defina su vídeo para volver al menú de disco o seguir a la película siguiente después de haber finalizado cada película en el disco.
  • Carpeta de trabajo: Ésta es la carpeta que PowerProducer utiliza para salida. Esta carpeta se define durante la instalación. Si usted cambia esta carpeta, asegúrese de que el disco duro correspondiente tiene espacio suficiente para acomodar su producción.
  • Carpeta temporaria: Ésta es la carpeta que PowerProducer usa par los archivos temporales que se eliminan automáticamente al salir de PowerProducer. Esta carpeta se define durante la instalación.
  • Nombre predeterminado para vídeo capturado: Introduzca un nombre para cada archivo capturado. PowerProducer añade un solo sello de hora para diferenciar cada archivo capturado.
  • Dividir los archivos de vídeo capturados de acuerdo con el límite de tamaño del disco: Divide el vídeo durante la captura para asegurar que cada archivo de vídeo capturado cabe en el tipo de disco que está usando.
  • Crear un nuevo capítulo a cada: Crea un nuevo capítulo automáticamente cada vez que se alcanza el período de tiempo definido.
  • Avisarme si mi unidad de grabación no se detecta durante el inicio: Instruye a PowerProducer para notificarle si su ordenador pierde la comunicación con su grabador de disco en el inicio.
  • Hacer copias de seguridad de fotos en el disco: Haga copias de seguridad de sus fotos originales cuya resolución es más alta que su producción de vídeo final.
  • Estilo del menú predeterminado: Especifica el estilo (archivo .fl) favorito para cada nuevo proyecto PowerProducer.


Requisitos del sistema

Los requisitos del sistema enumerados se recomiendan como mínimos para trabajo general de producción de vídeo digital. Puede que usted encuentre que aunque su sistema satisface estos mínimos recomendados, requiere capacidad expandida durante tareas específicas de edición de DV.

Requisitos de sistema mínimos
Sistema Operativo
Windows XP / 2000 / ME / 98SE
(Windows XP/2000 recomendado)
Memoria
  • 128 MB SDRAM(256 MB SDRAM recomendado)
  • Right-to-Disc: 256MB (512MB recomendado)
CPU
Producción de VCD (MPEG-1): Intel Pentium II 450 MHz, o AMD Athlon 500 MHz
Producción de DVD (MPEG-2): Intel Pentium III 700 MHz o AMD Athlon 700 MHz
Captura en tiempo real de Cinta DV a MPEG-1: Intel Pentium III 800 MHz o AMD Athlon 800 MHz
Captura en tiempo real de Cinta DV a MPEG-2: Intel Pentium 4 2.2 GHz o AMD Athlon XP 2200+
Captura no en tiempo real de Cinta DV a MPEG-1/MPEG-2: Intel Pentium II 450 MHz o AMD Athlon 500 MHz
Right-to-Disc: Intel Pentium 4 2.2 GHz (Pentium 4 2.4 GHz recomendado) o AMD Athlon XP 2200+
Espacio en el disco duro
1GB para producir VCD
5GB para producir DVD
DV
Dispositivo compatible con OHCI IEEE 1394
Captura
Captura de vídeo analógico: Dispositivos de captura USB o PCI que cumplan con las normas WDM.
Captura de vídeo con videocámara de DV: Dispositivos de E/S 1394 IEEE compatibles con las normas OHCI
Importación de fotos DSC: Interfaz USB


PowerProducer 2 Gold Versions

Sigua una tabla con las diferencias entre la versión completa de PowerProducer 2 Gold y las versiones PPG-DVD, PPG-VCD, PPG+VR, y PP VR OEM.

Funciones | PP Gold | PPG-VCD | PPG-VCD | PPG+VR | PP VR
DVD |  |  | -- |  |
DivX Codec |  | -- |  |  |
VCD |  |  |  |  |
SVCD |  |  | -- |  |
DVD editable | +VR -VR | +VR -VR | -- | +VR | -VR
Listas de reproducción |  |  | -- | -- |
Grabación de RAM |  |  | -- | -- |
Right-to-Disc | +VR -VR Vídeo | +VR -VR Vídeo | -- | +VR Vídeo | -VR Vídeo
Hacer compatible |  |  | -- | -- |
Desfragmentar el disco |  |  | -- |  | --
Audio de menú | -- | -- | -- | -- | --
Menú de movimientos |  |  | -- |  |
Edición de vídeo | Recortar Fusionar Dividir Audio | Recortar Fusionar Dividir Audio | Recortar Fusionar Dividir Audio | Recortar Fusionar Dividir Audio | Recortar Fusionar Dividir Audio
Copiar el disco |  |  | CD sola-mente |  |


Navegación en CyberLink PowerProducer 2 Gold

Al terminar de usar una función en PowerProducer 2 Gold, haga clic en [image] para seguir a la función siguiente. (Usted puede también saltar las funciones que no son requeridas, haciendo clic en este botón.)

Para volver a una función omitida o ya modificada, haga clic en [image] .

Para volver a la página principal de PowerProducer, haga clic en [image] .

Para saltar directamente a la función de grabación, haga clic en [image] . Consulte Grabación de un disco.


Produzca un disco de película

Este capítulo le guía a través del proceso de producción de una película, desde la captura del contenido hasta la grabación de la producción finalizada en el disco. Aquí se dan las instrucciones para crear una producción de vídeo o presentación de diapositivas de fotos completa, personalizar el DVD, grabar DVD directamente en DVD y editar un disco después de la grabación. El enfoque de este capítulo está en el lado divertido y creativo de la producción.

Este capítulo contiene las siguientes secciones:

  • Empezar la producción de una película
  • Seleccione un tipo de disco
  • Adquirir el contenido
  • Organice el cuento
  • Editar clips
  • Produzca una presentación de diapositivas de fotos
  • Vista previa del contenido del disco
  • Personalizar su DVD
  • Grabación de un disco
  • Grabar vídeo en un DVD
  • Editar un disco después de la grabación


Empezar la producción de una película

Para empezar a trabajar en la producción de una película haga lo siguiente:

  1. Abra PowerProducer 2 Gold. El programa aparece como sigue:
  2. Haga clic en el icono que corresponde a la función que quiere ejecutar:
  • Producción de disco de película: haga clic en este icono para producir una película. Siga los procedimientos en este capítulo para continuar a producir una película.
  • Right-to-Disc: haga clic en este icono para grabar el contenido directamente en un DVD sin primero grabarlo en el disco duro. Si desea obtener más información, consulte Grabar vídeo en un DVD.
  • Edición de disco: haga clic en este icono para editar un disco ya grabado que contiene una película producida. Si desea obtener más información, consulte Editar un disco después de la grabación.
  • Abertura del proyecto: haga clic en este icono para abrir un archivo existente de PowerProducer. Si desea obtener más información, consulte Proyectos de PowerProducer.
  • Utilidades de disco: haga clic en este icono parta administrar sus discos y archivos de producción. Si desea obtener más información, consulte Utilidades de disco.


Seleccione un tipo de disco

El primer paso en cualquier producción es seleccionar el tipo de disco que quiere producir. El tipo de disco que usa depende del tipo de grabadora que tiene en su sistema, la longitud y la calidad del vídeo que usa y el tipo de reproductor que planea para la reproducción.

Para empezar la producción de una película con seleccionar un tipo de disco, haga lo siguiente

  1. Abra PowerProducer 2 Gold y haga clic en Producción de disco de película. La página Elija su disco se abre.
  2. Seleccione el tipo de disco que quiere usar:
  • DVD: para producir un vídeo más largo, de alta calidad. (Requiere grabadora de DVD.)
  • VCD: para crear vídeo de calidad inferior o una presentación de diapositivas.
  • SVCD: para crear un vídeo de calidad mediana que pueden contener menús como un DVD.
  • DVD editable: para crear un vídeo más largo, de alta calidad que se puede modificar después de la grabación. (Requiere grabadora de DVD.)
  • DivX: para crear un vídeo muy pequeño para adjuntarlo a un e-mail, para reproducción, para mirar en una TV o para grabar en una cinta VHS.
  3. Defina otras opciones si es necesario:
  • Ubicación: seleccione la ubicación donde quiere reproducir el disco que producido.
  • Calidad de vídeo: seleccione la calidad de vídeo para la producción de su película. Acuérdese de que cuanto más alta la calidad del vídeo mayores serán el tiempo de compilación y el archivo.
  • Calidad de audio: seleccione la calidad de audio para la producción de su película. LPCM es un formato de audio no comprimido. Dolby Digital usa el formato Dolby Digital Consumer Encoder. MPEG usa el formato de compresión de audio MPEG-1. (Este formato de audio puede tener problemas de compatibilidad en NTSC.) MP3 usa el formato estrato de audio 3 de MPEG-1.
  • Capacidad del disco: selecciona ;a capacidad del disco que está usando.
  • Formato de grabación de vídeo: seleccione uno de los tres tipos de formatos de grabación de vídeo: DVD-VR, DVD+VR, DVD-Video. Se recomienda usar discos DVD+R/RW o DVD-R/RW para vídeo en el formato DVD+VR y discos DVD-R/RW or DVD-RAM para vídeo en el formato DVD-VR.

Nota: La opción Formato de grabación de vídeo puede modificarse solamente si se crea un DVD editable.
  4. Haga clic en [image] .


Adquirir el contenido

Para montar una producción de vídeo, debe primero obtener el contenido del vídeo. Puede ser que ya tenga los archivos digitales que quiere importar a PowerProducer, o puede que tenga las secuencias en bruto de un origen analógico o digital que necesita capturar.

La producción puede contener una mezcla de vídeo y fotos. Si desea mezclar fotos y videoclips, debe obtener el medio de vídeo y crear una presentación de diapositivas de fotos (consulte Produzca una presentación de diapositivas de fotos).

Nota: Si desea añadir una única imagen estática a una producción de vídeo, todavía deberá crear una presentación de diapositivas de un álbum que contiene una foto.

Las funciones de importación y captura están ubicadas en la página Importar/Capturar contenido dentro de la función Producción de disco de película.

Para obtener el contenido de la página Importar/Capturar, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Producción de disco de película.
  3. Seleccione su tipo de disco, después haga clic en [image] .
  4. Seleccione un origen de importación o captura de la lista de dispositivos disponibles en el lado izquierdo.

Los procedimientos para adquirir el contenido dependen del tipo de dispositivo usado. Las secciones a continuación describen los pasos específicos para importar o capturar a el contenido a PowerProducer usando los dispositivos disponibles.


Importar archivos de vídeo

Puede importar archivos de vídeo (incluso la porción de audio) para uso en PowerProducer con hacer clic en Archivos de vídeo bajo la opción de la página Importar/capturar contenido.

Importe archivos de vídeo usando un cuadro de diálogo Abrir, pero con una excepción: PowerProducer le permite visualizar archivos de vídeo (incluso la parte de audio) antes de abrirlos. Use los controles bajo la ventana de vista previa para iniciar y detener la visualización.

Después de la importación, los vídeos aparecen en la tabla de cuentos como un clip. Para saber las acciones que puede ejecutar en los clips, consulte Editar clips.


Importar Contenido de DVD

Puede importar el vídeo (incluso la parte de audio) desde un DVD que se va a usar en PowerProducer haciendo clic en la opción Contenido de DVD.

Para importar el contenido de DVD, haga lo siguiente:

Nota: Algunos DVDs son protegidos por una tecnología que no permite que usted importe su contenido.
  1. Haga clic en Contenido de DVD bajo la opción Importar en la página Importar/capturar contenido.
  2. Seleccione la unidad de DVD.
  3. Busque el contenido que desea importar. Puede usar las opciones de Listas de reproducción y Escenas para mejor definir la búsqueda.
  • Puede visualizar el vídeo usando los controles de reproducción en la ventana de vista precia para asegurarse de que el contenido de vídeo que está importando es lo que desea.
  4. Haga clic en [image] .

Después de la importación, los vídeo aparecen en la tabla de cuentos como un clip. Para saber las acciones que puede ejecutar en los clips, consulte Editar clips.


Captura desde una Videocámara de DV

Puede capturar el vídeo (incluso la parte de audio) desde una videocámara DV, que se va a usar en PowerProducer haciendo clic en la opción Videocámara de DV.

Para capturar desde una videocámara DV, haga lo siguiente:

Nota: Asegúrese de que la videocámara DV está en el modo VCR.
  1. Busque el contenido que desea capturar.
  • Puede usar los controles de reproducción bajo la ventana de vista previa.
  • Puede escribir el código de tiempo del primer cuadro del vídeo que desea capturar.
  • Puede escribir una duración (en minutos y segundos) en el campo Duración de grabación automática para que PowerProducer capture esta cantidad de vídeo desde la posición actual cuando usted empezó la grabación.
  2. Haga clic en [image] para empezar la captura.
  3. Haga clic en [image] para finalizar el proceso después que haya capturado el vídeo deseado.

Nota: La captura en tiempo no real continua la captura y el procesamiento después que se haga concluido la reproducción para asegurarse de que ningún cuadro se pierda durante la captura.

Después de la captura, los vídeos aparecen en la tabla de cuentos como un clip. Para saber las acciones que puede ejecutar en los clips, consulte Editar clips.


Captura desde una TV

Puede capturar el vídeo (incluso la parte de audio) desde una TV, que se va a usar en PowerProducer haciendo clic en la opción TV.

Para capturar desde una TV, haga lo siguiente:

  1. Seleccione el origen (antena o cable) de la señal de la TV.
  2. Seleccione el canal que desea grabar.
  • Puede escribir una duración (en minutos y segundos) en el campo Duración de grabación automática para que PowerProducer capture esta cantidad de vídeo desde el tiempo inicial de grabación.
  3. Seleccione un origen de audio desde el cuadro desplegable. Este origen refleja la entrada de la tarjeta de audio.
  4. Haga clic en [image] para empezar la captura.
  5. Haga clic en [image] para finalizar el proceso después que haya capturado el vídeo deseado.

Después de la captura, los vídeos aparecen en la tabla de cuentos como un clip. Para saber las acciones que puede ejecutar en los clips, consulte Editar clips.


Captura desde un VCR

Puede capturar el vídeo (incluso la parte de audio) desde un VCR, que se va a usar en PowerProducer haciendo clic en la opción VCR.

Para capturar desde un VCR, haga lo siguiente:

  1. Seleccione una fuente de vídeo. Los opciones Compuesto y S-Vídeo se refieren a los tipos distintos de vídeo analógico. Seleccione la opción que coincide con el VCR.

Nota: Si no está seguro del tipo de VCR que tiene, verifique el tipo del conector usado para conectarlo: este conector debe estar identificado como compuesto (Composite) o S-Vídeo.

  2. Seleccione un origen de audio desde el cuadro desplegable. Este origen refleja la entrada de la tarjeta de audio.
  3. Haga clic en [image] para empezar la captura.
  • Puede escribir una duración (en minutos y segundos) en el campo Duración de grabación automática para que PowerProducer capture esta cantidad de vídeo desde el tiempo inicial de grabación.
  4. Haga clic en [image] para finalizar el proceso después que haya capturado el vídeo deseado.

Después de la captura, los vídeos aparecen en la tabla de cuentos como un clip. Para saber las acciones que puede ejecutar en los clips, consulte Editar clips.


Captura desde una Cámara PC (Webcam)

Puede capturar el vídeo desde una cámara PC (webcam), que se va a usar en PowerProducer haciendo clic en la opción Cámara PC.

Para capturar desde una cámara (webcam), haga lo siguiente:

  1. Seleccione un origen de audio desde el cuadro desplegable. Este origen refleja la entrada de la tarjeta de audio.
  2. Haga clic en [image] para empezar la captura.
  • Puede escribir una duración (en minutos y segundos) en el campo Duración de grabación automática para que PowerProducer capture esta cantidad de vídeo desde el tiempo inicial de grabación.
  3. Haga clic en [image] para finalizar el proceso después que haya capturado el vídeo deseado.

Después de la captura, los vídeos aparecen en la tabla de cuentos como un clip. Para saber las acciones que puede ejecutar en los clips, consulte Editar clips.


Capture desde una Cámara digital

Puede capturar fotos desde una cámara digital, que se va a usar en PowerProducer haciendo clic en la opción Cámara digital.

Para capturar desde una cámara digital, haga lo siguiente:

  1. Seleccione su cámara desde el cuadro desplegable.
  2. Marque las fotos que desea capturar.

Nota: Como todas las fotos están seleccionadas por predeterminación, desmarque las que no quiere capturar.
  • Haga clic en [image] para seleccionar todas las fotos.
  3. Haga clic en [image] la buscar el directorio donde desea guardar las fotos.
  4. Haga clic en [image] .

Después de la captura, las fotos aparecen en la tabla de cuentos como diapositivas. Para saber cómo crear una presentación de diapositivas de fotos, consulte Produzca una presentación de diapositivas de fotos. Para saber cómo cambiar la apariencia de las diapositivas, consulte Ajustar el Color.


Organice el cuento

Después de haber adquirido el contenido de vídeo y creado la presentación de diapositivas, ellos aparecerán en la tabla de cuentos como clips. Puede reordenar, quitar y visualizar cada clip, para que pueda organizar la producción en el orden correcto.


Manipular clips en la Tabla de cuentos

PowerProducer ofrece herramientas que le permiten mover, eliminar y deshacer la eliminación de los clips en la tabla de cuentos.

Eliminar un clip

Para quitar un clip innecesario desde la tabla de cuentos, selecciónelo y haga clic en [image] . El se elimina desde la tabla de cuentos.

Para recuperar un clip, haga clic en [image] .

Nota: Puede recuperar todos los clips eliminados en el orden inverso de la eliminación.


Ver un clip

Al hacer clic en un clip de vídeo o de presentación de diapositivas en la tabla de cuentos, el primer cuadro aparece en la ventana de vista previa.

Vista previa de un medio de vídeo

Para visualizar un clip en la ventana de vista previa, use los controles de reproducción en la parte inferior de la ventana.

Vista previa de una presentación de diapositivas

Para visualizar una presentación de diapositivas en la ventana de vista previa, use los controles de reproducción en la parte inferior de la ventana.

Para ver la colección de diapositivas en una presentación, haga clic en [image] bajo la ventana de vista previa. Aparece una ventana que muestra todas las diapositivas en la presentación. Si el número total de diapositivas en una presentación no puede exhibirse en la ventana, haga clic en [image] o [image] para mostrar más diapositivas.

Para ver una diapositiva individual, haga doble clic en la ventana Fotos de presentación de diapositivas. Aparece otra ventana que exhibe una vista ampliada de la diapositiva.

Ver las propiedades del clip

Puede ver las propiedades del clip, como nombre de archivo, resolución y tiempo de reproducción, y otra información.

Para ver las propiedades del clip, haga clic con el botón derecho en el clip y seleccione Propiedades.


Editar clips

Las opciones de edición de clips se ubican en la página Editar clips dentro de la función Producción de disco de película. Las opciones de edición disponibles en PowerProducer pueden aplicarse a los clips de vídeo y a los álbumes contenidos en las presentaciones de diapositivas.

Para acceder a la página Editar clips, haga lo siguiente:

  1. Haga clic en Editar clips en la página Importar/capturar contenido.
  2. Seleccione una opción de edición desde la lista en el lado izquierdo.


AB Cut

La opción AB Cut permite recortar porciones no deseadas desde el inicio al fin del clip.

Para recortar un clip, haga lo siguiente:

  1. Seleccionar la opción AB Cut.
  2. Haga clic en el clip que desea recortar.
  3. Defina el tiempo/diapositiva de marca inicial (el primer cuadro o diapositiva de la porción que desea conservar), haciendo lo siguiente:
  • Escriba, en los cuadros de entrada, el tiempo/número de la diapositiva del inicio de la parte que desea conservar y haga clic en [image] para definir la posición inicial.
  • Arrastre el control deslizante bajo la ventana de vista previa hasta el inicio de la parte que desea conservar y haga clic en [image] para definir la posición inicial.
  4. Defina el iempo/diapositiva de marca final (el último cuadro o diapositiva de la porción que desea conservar), haciendo lo siguiente:
  • Escriba, en los cuadros de entrada, el tiempo/número de la diapositiva del inicio de la parte que desea conservar y haga clic en [image] para definir la posición final.
  • Arrastre el control deslizante bajo la ventana de vista previa hasta el inicio de la parte que desea conservar y haga clic en [image] para definir la posición final.
  5. Haga clic en [image] .

El clip recortado aparece en la tabla de cuentos.


Fusionar

El fusionado de varios clips en un único archivo puede facilitar el trabajo con determinadas funciones de edición, o asegurar que los efectos se apliquen uniformemente por toda la duración de los clips.

Nota: No se pueden fusionar clips de vídeo y álbumes de presentaciones de diapositivas.

Para fusionar varios clips, haga lo siguiente:

  1. Seleccione la opción Fusionar.
  2. Seleccione un clip y haga clic en [image] para añadir el clip a la lista de fusionado. Añada todos los clips que desea fusionar.
  • Use el botón [image] para quitar los clips de la lista de fusionado.
  • Use los botones [image] y [image] para reordenar los clips si es necesario.
  3. Haga clic en [image] para fusionar los clips.

Los clips fusionados aparecen en la tabla de cuentos como un clip.


Dividir

Dividir un largo videoclip en dos clips para edición adicional.

Para dividir un clip, haga lo siguiente:

  1. Seleccione la opción Dividir.
  2. Defina el tiempo o la diapositiva para división (el cuadro o la diapositiva en la posición que desea dividir el clip) haciendo lo siguiente:
  • Escriba un tiempo en las casillas de entrada y haga clic en [image] para buscar dicho tiempo.
  • Arrastre el control deslizante bajo la ventana de vista previa hasta la posición deseada y haga clic en [image] para definirla como la posición de división.
  3. Haga clic en [image] para dividir el clip.

El clip de división aparece en la tabla de cuentos como dos clips.


Añadir audio

Puede añadir un archivo de audio a un clip de vídeo que ya contiene o no una parte de audio. PowerProducer ofrece opciones para la mezcla de dos partes de audio para un nivel más elevado de control artístico. Puede incluso añadir un archivo de audio a una presentación de diapositivas.

Para añadir audio a un clip, haga lo siguiente:

  1. Seleccione la opción Añadir audio.
  2. Haga clic en [image] . Aparece el cuadro de diálogo Música de fondo. Puede ajustar las opciones de aparición / desaparición gradual y el volumen de la pista de audio original. Puede incluso silenciar el audio original si prefiere usar una pista de audio diferente en el clip de vídeo.
  3. Haga clic en [image] para abrir una pista de audio. Puede editar el archivo de audio aquí o hacer clic en [image] para añadirlo al archivo de vídeo que ha seleccionado. Las siguientes opciones están disponibles, si es necesario:
  • Seleccione una opción de aparición/desaparición gradual.
  • Seleccione para repetir la pista de audio hasta el final del clip de vídeo.
  • Recorte el archivo de audio usando los controles deslizantes en la barra de recorte.
  • Ajuste el volumen.
  4. Haga clic en [image] .

La pista de audio adicional aparece bajo la pista de audio original.

  • Si desea quitar la pista de audio adicional, haga clic en [image] .


Produzca una presentación de diapositivas de fotos

Una presentación de diapositivas puede contener fotos (llamas diapositivas) y efectos, como transiciones y música de fondo. Las fotos y los efectos en una presentación de dispositivas están contenidas en unidades llamadas álbumes, que pueden contener cualquier número de fotos, además de transiciones y música.

El uso de varios álbumes le permite utilizar música de fondo adicional. Si quiere usar un único archivo, puede usar un único álbum.

Las funciones de creación de una presentación de dispositivas están ubicadas en la página Crear una presentación de diapositivas dentro de la función Producción de disco de película.

Para acceder a la página Crear una presentación de diapositivas, haga clic en Crear una presentación de dispositivas en la página Importar/capturar contenido.


Cree un Álbum

Al crear una presentación de diapositivas, PowerProducer crea automáticamente un álbum nuevo dentro de dicha presentación, a la cual usted puede añadir las fotos.

Para crear una presentación de diapositivas, haga lo siguiente:

  1. Haga clic en Nuevo álbum.
  2. Abra las fotos que desea añadir. Las fotos aparecen como diapositivas en la tabla de cuento y la primera diapositiva aparece en la ventana del álbum con una vista previa.
  • Para añadir dispositivas al álbum, haga clic en Añadir diapositivas, y abra las fotos que desea añadir.
  • Para ver las propiedades del álbum, haga clic con el botón derecho en la diapositiva de vista previa en la ventana del álbum y seleccione Propiedades.
  • Marque la opción Hacer copia de seguridad de las fotos del disco para grabar copias de las fotos en el disco. Esto es bastante útil para fotos con una resolución más alta que DVD (720x480).


Seleccione un Álbum

Al crear un álbum nuevo, aparece una ventana de vista previa del álbum. Puede, sin embargo, tener otros álbumes que no son visibles.

Para seleccionar un álbum diferente, haga clic en [image] o [image] . La diapositiva de vista previa aparece dentro de la ventana de vista previa del álbum y la diapositiva que él contiene aparece en la tabla de cuentos.


Añadir efectos a un álbum

La adición de efectos a un álbum hace su presentación de diapositivas una producción multimedia completa.

Añadir música de fondo

El procedimiento para añadir un archivo de audio a un álbum es igual que el procedimiento para añadir un archivo de audio a un clip de vídeo. Consulte los pasos que usted debe seguir en Añadir audio.

Definición de duraciones

Puede definir la duración de todas las diapositivas o álbumes en una presentación de diapositivas o haciendo coincidir la duración del archivo de audio que le acompaña.

Para definir las duraciones de la diapositiva, haga clic en Diapositivas y escriba una duración.

Para definir las duraciones del álbum, haga clic en Álbum y escriba una duración.

Para coincidir la duración de un archivo de audio, haga clic en Coincidir duración de la música y escriba una duración.

Añadir efectos de transición

Para definir un efecto de transición entre todas diapositivas en un álbum, haga lo siguiente:

Nota: Las transiciones solo pueden aplicarse dentro de una presentación de diapositivas.
  1. Seleccione un efecto de transición a partir del cuadro desplegable.
  2. Escriba la duración (en segundos) del efecto de transición.
  • Haga clic en [image] para aplicar el mismo efecto de transición a todos los álbumes en la presentación de diapositivas. Haga clic en [image] para quitar el efecto de transición del álbum actual.


Vista previa del contenido del disco

Después de haber organizado los clips y finalizado el contenido, puede visualizar la producción entera. Puede incluso personalizar el disco a partir de la página Vista previa y, si usted hace modificaciones nuevas, seria una buena idea si volviera a visualizar la producción antes de grabarla en el disco.


Vista previa usando el control remoto

Para abrir la página Vista previa, pulse [image] .

Para visualizar un capítulo específico o un álbum de presentación de diapositivas, haga clic en él en la ventana de vista previa.

Mientas su producción está pasando, use los controles en el control remoto para controlar la reproducción.Estos controles se explican a continuación:


Ver el Resumen de la producción

Puede ver la información más reciente acerca del sistema y de la producción haciendo clic en [image] en la interfaz de PowerProducer. Este botón está disponible en la mayoría de las páginas de PowerProducer.

PowerProducer le ofrece una visión general del tamaño y de la duración del archivo de su producción, cerca de este botón.


Personalizar su DVD

Las opciones de personalización están ubicadas en la página Vista previa, dentro de la función Producción de disco de película. Después de haber finalizado las modificaciones, es una buena idea volver y visualizar su producción antes de grabarla en el disco.


Modifique los menús de su disco

Los menús le permiten navegar por el disco final. La página Vista previa ofrece varias opciones para modificar la apariencia de las páginas de menú que se exhiben en su disco.

Nota: Si desea incluir menús en el disco, asegúrese de marcar la opción Incluir menús. La selección de esta opción habilita las funciones de personalización de menú.

Estilo del fondo

Para especificar un estilo de fondo, haga lo siguiente:

  1. Haga clic en [image] .
  2. Seleccione un tipo de archivo (favoritos o imágenes) a partir del cuadro desplegable y haga clic en Aceptar.
  • Los archivos favoritos (.fl) incluyen todos los estilos de menús personalizados.
  • Los archivos de imagen tienen los formatos .bmp, .jpg, .jpeg.

Encabezado de menú

Para definir el texto del encabezado de la página de menú, escriba el texto en el cuadro de entrada. Haga clic en [image] para aplicar el mismo encabezado a todas las páginas de menú.

Menú Audio

El procedimiento para añadir un archivo de audio a un menú es igual que el procedimiento para añadir un archivo de audio a un clip de vídeo. Consulte los pasos que usted debe seguir en Añadir audio.


Personalizar la página de menú

La página Personalizar menú le ofrece el control creativo completo sobre la apariencia de la página de menú. Puede modificar la apariencia de los botones, del texto y del diseño general del menú.

Opciones del menú

Para personalizar el menú del disco, haga lo siguiente:

  1. Haga clic en Personalizar menú.
  2. Seleccione el menú que desea personalizar en el árbol de directorios.
  3. Seleccione los elementos que desea modificar. Puede modificar los siguientes elementos:
  • Plantilla
  • Botones por página
  • Cuadro
  • Disposición de los botones
  • Estilo del botón
  4. Seleccione una plantilla y, a continuación, los elementos que ella contiene. El elemento seleccionado aparece en la ventana de vista previa.
  5. Haga clic en [image] para cerrar la ventana personalizada.

Añadir una imagen a la plantilla

Para añadir su propia imagen a una plantilla Definida por el usuario, haga lo siguiente:

  1. Haga clic en Plantilla.
  2. Haga clic en [image] y abra una imagen. La imagen seleccionada se añade a la plantilla definida por el usuario
  • Seleccione una imagen y haga clic en [image] para quitarla de la plantilla definida por el usuario.
  • Seleccione una imagen y haga clic [image] para aplicar esta imagen a todos sus menús.
  3. Haga clic en [image] para cerrar la ventana personalizada.

Texto

Puede modificar el texto de encabezado de la página de menú, además de los nombre de cada botón.

Para modificar cualquier texto en la página de menú, haga lo siguiente:

  1. Haga doble clic en el texto para seleccionarlo.
  • Escriba un texto nuevo si lo desea.
  • Haga clic en [image] para cambiar las propiedades de la fuente.
  2. Haga clic en [image] para cerrar la ventana personalizada.

Favoritos

Después de modificar la configuración en la página Personalizar menú, puede guardar la nueva configuración como un archivo favorito (.fl) haciendo clic en [image] . Para abrir un archivo favorito ya creado, haga clic en [image] .

Música de fondo

El procedimiento para añadir un archivo de audio a una página de menú de DVD es igual que el procedimiento para añadir un archivo de audio a un clip de vídeo. Consulte los pasos que usted debe seguir en Añadir audio.

Primera reproducción

Un clip asignado como primera reproducción es la secuencia inicial mostrada luego de insertar el DVD y antes que se pueda acceder a la página de menú. Ningún botón de navegación está disponible durante la primera reproducción, y los espectadores no pueden avanzar o saltar este segmento. En una producción profesional, la primera reproducción suele ser una nota copyright o una advertencia. Sin embargo, puede usar una introducción personal u otro clip de vídeo.

Para definir un clip como primera reproducción, haga clic en [image] y abra el archivo que desea. Haga clic en [image] para quitar el archivo definido como primera reproducción.


Definir capítulos

Los capítulos facilitan la navegación en un DVD. Si usted configura los capítulos, los espectadores pueden saltar desde una página de menú hasta el inicio de esos capítulos para ignorar el contenido anterior. Sin embargo, el contenido puede no requerir capítulos, o usted puede decidir por no incluirlos.

Nota: Si usted no configura los capítulos, la película empieza la reproducción automáticamente cuando se inserta el disco final en el reproductor.

Para configurar capítulos, haga lo siguiente:

  1. Haga clic en Definir capítulos.
  2. Configure los capítulos del DVD.
  • Si desea especificar el número de capítulos en el DVD, seleccione la opción Configura los capítulos uniformemente y escriba el número en el cuadro de entrada.
  • Si usted no sabe el número de capítulos que desea, pero quiere configurar los capítulos en puntos específicos de la producción, use los controles de reproducción para localizar los puntos y, a continuación, haga clic en [image] para definir los capítulos en esos puntos.
  • Si desea que PowerProducer configure los capítulos por usted, seleccione la opción Configura los capítulos por detección de escena. Puede controlar el número relativo de capítulos aumentando o disminuyendo la sensibilidad de la detección de escenas. (Una sensibilidad más alta configura más capítulos.) Haga clic en [image] para iniciar la detección de escenas y la configuración automática de capítulos.
  • Para quitar capítulos desde el clip en la tabla de cuentos, selecciónelos y haga clic en [image] .
  3. Haga clic en [image] .


Ajustar el Color

Para ajustar el color de un clip, haga lo siguiente:

  1. Haga clic en Ajustar el color.
  2. Seleccione los clips que desea ajustar.
  3. Haga clic al largo del control deslizante para ajustar el nivel de componente de color que desea alterar.
  • Use los controles de reproducción bajo la ventana de vista previa para visualizar el ajuste.
  • Haga clic en [image] para redefinir la apariencia original.
  4. Haga clic en [image] para aplicar el ajuste de color.
  5. Haga clic en [image] .


Añadir una lista de reproducción

El añadir una lista de reproducción al DVD permite especificar las secciones de contenido se están mostrando al reproducir el DVD. Puede incluir varias listas de reproducción que exhiben diferentes variaciones del contenido original para proporcionar distintas versiones de la película.

Para añadir una lista de reproducción, haga lo siguiente:

Nota: Debe tener una grabadora de DVD para usar esta función.
  1. Haga clic en Lista de reproducción.

Nota: Las listas de reproducción sólo están disponibles cuando cree discos DVD-VR.
  2. Haga clic en [image] para crear una nueva lista de reproducción. Una vista previa aparece en la ventana de lista de reproducción.
  • Para quitar una lista de reproducción haga clic en [image] .
  • Para ver y seleccionar una porción del vídeo en la ventana de vista previa use los controles de reproducción y las funciones de marca inicial y marca final. Haga clic en [image] para añadir a la lista de reproducción, la sección de video que ha seleccionado.
  • Haga clic en [image] para seleccionar todos los clips.
  • Haga clic en [image] para anular la selección de todos los clips.
  3. Haga clic en [image] para añadir los clips seleccionados a la lista de reproducción.
  4. Haga clic en [image] .


Seleccione una lista de reproducción

Al crear una nueva lista de reproducción, aparece una ventana de vista previa de la lista. Puede, sin embargo, tener otras listas de reproducción que no son visibles.

Para seleccionar una lista de reproducción diferente, haga clic en [image] o [image] . La diapositiva de vista previa aparece dentro de la ventana de vista previa de la lista de reproducción y los clips que ella contiene aparecen en la tabla de cuentos.


Grabación de un disco

Después de haber adquirido el medio, montado el cuento, editado los clips, añadido el audio y otros efectos y personalizado la disposición y la apariencia del DVD, es la hora de grabar la producción en un disco.

CyberLink PowerProducer ofrece varios métodos de grabación de un disco, que son útiles bajo circunstancias distintas. Puede grabar un disco como el último paso del proceso de producción de su película, usar la función QuickBurn para saltar los pasos de edición innecesarios o grabar el contenido de DV directamente en el DVD.

Nota: Si no es familiar con los muchos tipos de discos disponibles en PowerProducer, consulte La tecnología correcta.


Definir la configuración de grabación

Antes de grabar en el disco por primera vez, configure la grabación en la página Salida final. Después de definir esta configuración, PowerProducer la usa siempre que grabe un disco, y hasta que usted la cambie.

Para configurar la grabación, haga lo siguiente:

  1. Haga clic en [image] .
  2. Seleccione la unidad de grabación.
  3. Seleccione una velocidad de grabación.

Nota: Se recomienda que grabe con una velocidad de 1x para evitar errores durante la grabación.
  • La opción Incluir protección contra agotamiento del búfer asegura que la unidad grabe sin errores cuando el disco duro está ocupado o los recursos del sistema son bajos.
  4. Haga clic en [image] para definir la configuración y volver a la página Salida final.

Nota: Puede borrar el disco antes de grabarlo haciendo clic en [image] . Consulte los pasos que usted debe seguir en Borrar el disco.


Grabar en disco

La opción Grabar en disco está ubicada en la página Salida final. Este es la etapa final del proceso de producción de la película.

Para grabar un disco, haga lo siguiente:

  1. Seleccione Grabar en disco y escriba el número de copias que desea hacer.
  • Puede guardar su producción como una imagen de disco.
  • Puede crear una carpeta de DVD.
  • Para dar una etiqueta de volumen al disco, escriba la etiqueta deseada.
  • Marque la opción Incluir el reproductor automático PowerDVD para incluir el software de reproducción PowerDVD de CyberLink. Esta opción asegura que usted pueda reproducir película en cualquier ordenador compatible con el tipo de disco.
  2. Haga clic en [image] . La grabación se inicia inmediatamente. PowerProducer exhibe el progreso de la tarea en tiempo real.
  • Completada la tarea, aparece un mensaje en la pantalla, informando su estado.

Nota: El proceso de grabación puede llevar algunos minutos, dependiendo de la duración y de la calidad del vídeo y de la capacidad de procesamiento del ordenador. Prepárese para una breve espera mientras PowerProducer procesa su producción.


QuickBurn

La opción QuickBurn está disponible a cualquier tiempo durante el proceso de producción de la película. Puede que quiera usar la opción QuickBurn inmediatamente después de obtener el vídeo, por ejemplo, si no planea editar el vídeo, añadir cualquier efecto especial o personalizar el disco. La opción QuickBurn permite omitir esas funciones e ir directamente a la función de grabación.

Para grabar un disco usando la opción QuickBurn, haga clic en [image] . El procedimiento de grabación de un disco usando la opción QuickBurn es igual que el procedimientos para grabación de un disco. Consulte Grabación de un disco para ver los pasos que usted debe seguir.


Grabar vídeo en un DVD

Puede grabar el contenido de una videocámara de DV, webcam, o VCR directamente en un DVD, sin el paso intermedio de primero grabar en el disco duro. Esto puede ahorrar mucho tiempo cuando quiera almacenar vídeo en un disco.

En una situación más sencilla, puede grabar el contenido del vídeo directamente en DVD y reproducir la película un aparato de DVD o guardar el contenido para proyectos futuros. Puede, también, editar el contenido del vídeo y personalizar el DVD después de la grabación.


Grabar un vídeo desde una videocámara de DV

Las videocámaras de DV son conocidas entre los aficionados al vídeo, puesto que graban en el formato digital que no requiere conversión antes de usarse en el ordenador y frecuentemente proporcionan varias opciones de grabación avanzadas.

Nota: Debe tener una grabadora de DVD para usar esta función.

Para grabar un vídeo a partir de una videocámara de DVD, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Right-to-Disc.
  3. Inserte el disco de destino y asegúrese de seleccionar la unidad correcta.
  4. Seleccione una velocidad de grabación en la lista desplegable Velocidad máxima, haga clic en [image] .

Nota: Se recomienda que seleccione la velocidad de 1x para evitar errores durante la grabación.
  5. Seleccione DV desde la lista desplegable Grabación a partir de.

Nota: Asegúrese de que la videocámara DV está en el modo VCR.
  6. Seleccione la duración de la cinta DV bajo la lista desplegableLongitud de la cinta de DV.
  7. Defina el formato de TV (NTSC o PAL) seleccionando la ubicación donde quiere reproducir el disco. Puede también definir otras opciones ahora:
  • Para grabar una duración de vídeo específica, defina los tiempos de las marcas inicial y final. Los pasos son parecidos con la operación de recorte de un clip. Si desea obtener más información, consulte AB Cut.
  • Para dar una etiqueta de volumen al disco, escriba la etiqueta deseada. Este nombre aparece cuando el disco se reproduce en un ordenador.
  • Para que el disco reciba un Nombre del disco, escriba el nombre deseado. Este nombre aparece al reproducir el disco en un reproductor de discos.
  • Haga clic en la ficha Configuración para abrir una página que contiene las configuraciones del disco y del vídeo. Éstas son configuraciones que usted ya ha especificado pero puede que quiera modificarlas aquí.
  8. Haga clic en [image] para iniciar la grabación. PowerProducer muestra el progreso de la tarea en tiempo real.

Nota: El proceso de grabación puede llevar algunos minutos, dependiendo de la duración del vídeo y de la capacidad de procesamiento del ordenador.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado. Puede ver anticipadamente el video grabado en DVD usando los controles en la ventana de vista previa.


Grabar vídeo desde una TV

Usted puede desear guardar partes de sus programas de TV favoritos para usarlos en la producción de su película, o simplemente grabar otros segmentos para usos distintos.

Para grabar vídeo de la TV al DVD, haga lo siguiente:

Nota: Debe tener una grabadora de DVD para usar esta función.
  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Right-to-Disc.
  3. Inserte el disco de destino y asegúrese de seleccionar la unidad correcta.
  4. Seleccione una velocidad de grabación en la lista desplegable Velocidad máxima, haga clic en [image] .

Nota: Se recomienda que seleccione la velocidad de 1x para evitar errores durante la grabación.

  5. Seleccione Sintonizador desde la lista desplegable Grabación a partir de.
  6. Seleccione el canal que desea grabar.
  7. Defina el formato de TV (NTSC o PAL) seleccionando el local donde desea reproducir el disco, y seleccione una calidad de vídeo. Puede incluso definir otras opciones en este momento:
  • Para grabar una longitud específica de vídeo, marque la opción Duración de grabación automática y después escriba una hora en la casilla de entrada.
  • Para dar al disco una Etiqueta de volumen de disco, escriba la etiqueta deseada. Este nombre aparece cuando el disco se reproduce en un ordenador.
  • Para que el disco reciba un Nombre del disco, escriba el nombre deseado. Este nombre aparece al reproducir el disco en un reproductor de discos.
  • Haga clic en la ficha Configuración para abrir una página de contiene las configuraciones del disco y del vídeo. Éstas son configuraciones que usted ya ha especificado pero puede que quiera modificarlas aquí.
  • Haga clic en [image] para abrir una ventana que contiene las configuraciones de TV.
  • Seleccione su TV en la lista desplegable Seleccionar dispositivo.
  • Seleccione la origen de su señal de audio en la lista desplegable Origen de audio.
  • Origen de vídeo: seleccione Antena si la TV tiene antena o Cable is es una TV por cable.
  • Seleccione el canal que desea grabar.
  8. Haga clic en [image] para iniciar la grabación. PowerProducer muestra el progreso de la tarea en tiempo real.

Nota: El proceso de grabación puede llevar algunos minutos, dependiendo de la duración del vídeo y de la capacidad de procesamiento del ordenador.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado. Puede ver anticipadamente el video grabado en DVD usando los controles en la ventana de vista previa.


Grabar vídeo desde una cámara PC

Las cámaras PC (también conocidas como webcams) son baratas, prácticas y puede usarlas para capturas de vídeo simples.

Nota: Debe tener una grabadora de DVD para usar esta función.

Para grabar vídeo de una cámara PC al DVD, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Right-to-Disc.
  3. Inserte el disco de destino y asegúrese de seleccionar la unidad correcta.
  4. Seleccione una velocidad de grabación en la lista desplegable Velocidad máxima, haga clic en [image] .

Nota: Se recomienda que seleccione la velocidad de 1x para evitar errores durante la grabación.

  5. Seleccione Cámara PC desde la lista desplegable Grabación a partir de.
  6. Defina el formato de TV (NTSC o PAL) seleccionando el local donde desea reproducir el disco, y seleccione una calidad de vídeo. Puede incluso definir otras opciones en este momento:
  • Para grabar una longitud específica de vídeo, marque la opción Duración de grabación automática y después escriba una hora en la casilla de entrada.
  • Para dar al disco una Etiqueta de volumen de disco, escriba la etiqueta deseada. Este nombre aparece cuando el disco se reproduce en un ordenador.
  • Para que el disco reciba un Nombre del disco, escriba el nombre deseado. Este nombre aparece al reproducir el disco en un reproductor de discos.
  • Haga clic en la ficha Configuración para abrir una página de contiene las configuraciones del disco y del vídeo. Éstas son configuraciones que usted ya ha especificado pero puede que quiera modificarlas aquí.
  • Haga clic en [image] para abrir una ventana que contiene las configuraciones de la cámara PC.
  • Seleccione su cámara PC en la lista desplegable Seleccionar dispositivo.
  • Seleccione la origen de su señal de audio en la lista desplegable Origen de audio.
  7. Haga clic en [image] para iniciar la grabación. PowerProducer muestra el progreso de la tarea en tiempo real.

Nota: El proceso de grabación puede llevar algunos minutos, dependiendo de la duración del vídeo y de la capacidad de procesamiento del ordenador.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado. Puede ver anticipadamente el video grabado en DVD usando los controles en la ventana de vista previa.


Grabar vídeo desde una VCR

Si tiene un vídeo que está almacenado en cintas VHS, puede grabar el contenido de ese disco directamente de su VCR al DVD. Más tarde puede que decida editar su DVD para producir una película o simplemente concluir que es más conveniente almacenar su vídeo en un disco.

Nota: Debe tener una grabadora de DVD para usar esta función.

Para grabar vídeo de un VCR al DVD, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Right-to-Disc.
  3. Inserte el disco de destino y asegúrese de seleccionar la unidad correcta.
  4. Seleccione una velocidad de grabación en la lista desplegable Velocidad máxima, haga clic en [image] .

Nota: Se recomienda que seleccione la velocidad de 1x para evitar errores durante la grabación.

  5. Seleccione Vídeo analógico desde la lista desplegable Grabación a partir de.
  6. Defina el formato de TV (NTSC o PAL) seleccionando el local donde desea reproducir el disco, y seleccione una calidad de vídeo. Puede incluso definir varias otras opciones en este momento:
  • Para grabar una longitud específica de vídeo, marque la opción Duración de grabación automática y después escriba una hora en la casilla de entrada.
  • Para dar al disco una Etiqueta de volumen de disco, escriba la etiqueta deseada. Este nombre aparece cuando el disco se reproduce en un ordenador.
  • Para que el disco reciba un Nombre del disco, escriba el nombre deseado. Este nombre aparece al reproducir el disco en un reproductor de discos.
  • Haga clic en la ficha Configuración para abrir una página de contiene las configuraciones del disco y del vídeo. Éstas son configuraciones que usted ya ha especificado pero puede que quiera modificarlas aquí.
  • Haga clic en [image] para abrir una ventana que contiene las configuraciones de VCR.
  • Seleccione su VCR en la lista desplegable Seleccionar dispositivo.
  • Seleccione la origen de su señal de audio en la lista desplegable Origen de audio.
  • Para especificar el tipo de vídeo que su VCR utiliza, seleccione Compuesto o S-Video bajo la opción Origen del vídeo.
  7. Haga clic en [image] para iniciar la grabación. PowerProducer muestra el progreso de la tarea en tiempo real.

Nota: El proceso de grabación puede llevar algunos minutos, dependiendo de la duración del vídeo y de la capacidad de procesamiento del ordenador.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado. Puede ver anticipadamente el video grabado en DVD usando los controles en la ventana de vista previa.


Editar un disco después de la grabación

¿Qué acontece si usted toma un vídeo adicional que completaría la producción perfectamente? ¿Tiene que borrar el disco entero y graba un nuevo? No necesariamente...

Después de grabar su producción en un disco regrabable (es decir: en el formato -RW o +RW), puede volver y editar el contenido en el futuro.

Para editar un disco después de la grabación, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Edición de disco.
  3. Inserte el disco de destino.
  4. Seleccione una velocidad de grabación y haga clic en [image] .

Nota: Se recomienda que grabe con una velocidad de 1x para evitar errores durante la grabación.

Puede, ahora, visualizar la película o seleccionar una opción de edición a partir de la lista en el lado izquierdo.

Para añadir el vídeo a la producción, haga clic en Adjuntar nuevo vídeo. Consulte Adquirir el contenido. Para personalizar el menú, haga clic en Personalizar menú. Consulte Modifique los menús de su disco. Para configurar capítulos, haga clic en Definir capítulos. Consulte Definir capítulos.

Cuando esté listo para grabar las nuevas modificaciones en la producción, haga clic en [image] . Consulte Grabación de un disco.


Utilidades de disco

Además de sus funciones de producción, edición y grabación, CyberLink PowerProducer ofrece un número de otras utilidades par administrar sus discos, sus archivos de imagen de disco y sus carpetas DVD.

Este capítulo contiene las siguientes secciones:

  • Uso de las utilidades de disco
  • Borrar el disco
  • Copiar un disco
  • Desfragmentar un disco
  • Hacer un disco compatible con reproductor de DVD
  • Grabar una imagen de disco
  • Guardar una Imagen de disco
  • Grabar un disco desde una carpeta


Uso de las utilidades de disco

PowerProducer 2 Gold contiene varias utilidades para administrar el contenido y el formato del disco, los archivos de imagen del disco, y las carpetas de DVD. Use esas utilidades para preparar sus discos para grabación y para organizar sus archivos multimedia para edición adicional o grabación en disco.

Para usar las utilidades de disco de PowerProducer haga lo siguiente:

  1. Abra PowerProducer y haga clic en Utilidades de discos. La página Utilidad de discos se abre:
  2. Seleccione los elementos que quiere usar:
  • Borrar disco: haga clic en este icono para borrar todo el contenido de un disco. Para más información, consulte Borrar el disco.
  • Copiar disco: haga clic en este icono para hacer una copia de un disco. Para más información consulte Copiar un disco.
  • Desfragmentar disco: haga clic en este icono para mover el contenido de un disco a una ubicación para aumentar la cantidad de espacio libre en el disco. Para más información, consulte Desfragmentar un disco.
  • Hacer compatible: haga clic en este icono para convertir discos DVD-VR al formato de DVD-Video, que spueden ser reproducidos por la mayoría de los reproductores de DVD. Si desea obtener más información, consulte Hacer un disco compatible con reproductor de DVD.
  • Grabar disco a partir de la imagen: haga clic en este icono para grabar un disco desde una imagen de disco. Si desea más información, consulte Grabar una imagen de disco.
  • Guardar la imagen del disco: haga clic en este icono para guardar una imagen de disco para grabación futura. Si desea obtener más información, consulte Guardar una Imagen de disco.
  • Grabar el disco a partir de la carpeta DVD: haga clic en este icono para grabar el contenido de una carpeta en un disco. Para más información, consulte Grabar un disco desde una carpeta.


Borrar el disco

Si este usando un disco regrabable (p. ej. un disco en el formato -RW o + RW) puede borrar el contenido que se ha ya grabado en el mismo. Esto le permite reutilizar los mismos discos varias veces sin la necesidad de comprar nuevos discos continuamente. La mayoría de los fabricantes sugieren que los actuales discos regrabables pueden grabarse de nuevo cerca de 1.000 veces.

Para borrar un disco, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clic en Borrar disco.
  4. Inserte el disco y elija la unidad.
  5. Elija un método de borrado.
  • La opción Rápido que se recomienda borra el índice del disco.
  • La opción Completo borra todo el contenido del disco.
  6. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Copiar un disco

CyberLink PowerProducer también le permite una copia exacta de un disco de cualquier formato. SIn embargo, usted debe copiar el disco en otro disco del mismo formato. (Usted no puede, por ejemplo, copiar un CD en un DVD.)

Nota: Usted no puede copiar un disco en blanco.

Para copiar un disco, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clic en Copiar disco.
  4. Insertar el disco y elegir la unidad.

Nota: Si usted usa la misma unidad para copiar discos, debe primero definir un directorio de imagen de disco de manera que PowerProducer puede copiar el contenido del disco en su disco duro durante la función de copia.
  5. Inserte el disco de origen en la unidad de grabación.
  6. Seleccione una velocidad de grabación.

Nota: Se recomienda que grabe con una velocidad de 1x para evitar errores durante la grabación.
  7. Seleccione las opciones de grabación que desea:
  • Escriba el número de copias que desea hacer.
  • Mantenga la opción Habilitar la protección contra agotamiento del búfer marcada para evitar error durante la copia.
  • La opción A las carreras graba directamente en el disco sin el paso intermedio de la primera grabación en el disco duro.
  • Verifique la opción Crear disco de imagen al usar una unidad de disco para la función de copia.
  8. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Desfragmentar un disco

La desfragmentación desplaza hacia un lado todo el contenido del disco dejando el espacio libre total del disco disponible para grabar el vídeo. Si el espacio no usado permanece disperso en el disco, el software de grabación del vídeo no puede acceder al mismo resultando en pérdida de la capacidad de grabación del disco. La utilidad Desfragmentar el Disco le permite recuperar este espacio perdido.

Nota: La utilidade Desfragmentar el disco sólo está disponible parta DVDs. Usted no puede desfragmentar un disco en blanco.

Para desfragmentar un disco, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clic en Desfragmentar disco.
  4. Inserte el disco y elija la unidad.
  5. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Hacer un disco compatible con reproductor de DVD

PowerProducer puede convertir los discos DVD-VR al formato DVD-Video, que se puede reproducir en la mayoría de los reproductores de DVD. Para usar esta utilidade se necesita uina grabadora de DVD.

Para hacer un disco compatible con DVD-Video haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clic en Hacer compatible.
  4. Insertar el disco y elegir la unidad.

Nota: El disco de origen debe ser un disco de formato DVD-VR.
  5. Inserte el disco de origen en la unidad de grabación.

Nota: El disco de destino puede ser un disco de formato DVD-R/RW o DVD+R/RW.
  6. Seleccione una velocidad de grabación.

Nota: Se recomienda que grabe con una velocidad de 1x para evitar errores durante la grabación.
  7. Seleccione las opciones de grabación que desea:
  • Escriba el número de copias que desea hacer.
  • Mantenga la opción Habilitar la protección contra agotamiento del búfer marcada para evitar error durante la copia.
  • La opción Mantener carpeta DVD retiene una carpeta DVD en el disco si se encuentra una mientras convierte el formato de disco.
  8. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Grabar una imagen de disco

Una imagen de disco es la colección de todo el contenido de la película, sus efectos especiales y su configuración, que se comprimen y se almacenan en el disco para uso posterior. (En esencia, una imagen de disco es un archivo de proyecto de PowerProducer que se ha guardado en el disco. Diferente de un archivo de proyecto, sin embargo, una imagen de disco se guarda en el formato de archivo .RDF). Esta función es particularmente útil si usted ha cambiado los discos duros o desea trabajar en su producción en un ordenador diferente.

Para grabar una imagen de disco, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clioc en Grabar disco a partir de la imagen.
  4. Inserte el disco y elija la unidad.
  5. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Guardar una Imagen de disco

SI usted ha ya grabado una imagen en el disco, puede guardar esa imagen en su disco duro para poder volver a trabajar en la producción de su película. Esta función es particularmente útil si usted ha cambiado los discos duros o desea trabajar en su producción en un ordenador diferente.

Para guardar una imagen de disco, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clic en Guardar la imagen de disco.
  4. Inserte el disco y elija la unidad.
  5. Haga clic en [image] para definir el nombre y elegir un directorio para guardar el archivo.
  6. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Grabar un disco desde una carpeta

Si usted ha creado una carpeta con todos los archivos multimedia para su producción, puede grabar esta carpeta en un disco, para almacenamiento. (La grabación de una carpeta de DVD en disco es igual como grabar una imagen de disco, pero no usa la compresión y, por lo tanto, no tiene problemas de compatibilidad.) Esta función es particularmente útil si usted desea trabajar en su producción en un ordenador diferente.

Para grabar un disco desde una carpeta de DVD, haga lo siguiente:

  1. Iniciar CyberLink PowerProducer.
  2. Haga clic en Utilidades de disco.
  3. Haga clic en Grabar el disco a partir de la carpeta DVD.
  4. Inserte el disco y elija la unidad.
  5. Haga clic en [image] para definir el directorio de la carpeta desde donde quiere grabar.
  6. Haga clic en [image] para empezar. PowerProducer muestra el progreso de la tarea en tiempo real.

Completada la tarea, aparece un mensaje en la pantalla, informando su estado.


Apéndice

Esta capítulo contiene información de referencia para ayudar a responder a sus posibles preguntas acerca del proceso de producción de película digital o acerca del uso de CyberLink PowerProducer.

Este capítulo contiene las siguientes secciones:

  • Soporte técnico
  • FAQ
  • La tecnología correcta
  • Glosario


Soporte técnico

Antes de solicitar asistencia técnica a CyberLink Corp., consulte esta guía del usuario o la ayuda en línea para obtener más información. También puede ponerse en contacto con su suministrador o distribuidor local. Si a pesar de ello, su problema sigue sin resolverse, en la siguiente sección se indican formas de obtener asistencia técnica.


Asistencia a través de web

Las soluciones de sus problemas están disponibles las 24 horas del día en nuestros sitios web:

www.gocyberlink.com

www.cli.co.jp

Puede también encontrar soluciones o soporte adicional en support.gocyberlink.com. Además de las preguntas más frecuentes también ofrecemos técnicas de solución de problemas, la súltimas novedades acerca de nuevos productos y demás informaciones relacionadas.


Asistencia a través de fax

Para poder responder a sus preguntas técnicas lo más rápido posible, envíenos un fax en:

(886) 2-8667-1300

Nota: El soporte técnico sólo se ofrece a los usuarios registrados, de manera que asegúrese de anotar la clave del CD que se encuentra en su caja cuando visite nuestros sitios Web o nos envíe un fax.


Asistencia a través del teléfono

También puede ponerse en contacto a través del teléfono con el servicio de asistencia técnica telefónica de CyberLink en el (886) 2-8667-1298. El horario de asistencia telefónica es: de lunes a viernes, de 9:00 AM a 5:00 PM (GMT +8:00) (hora local de Taiwán) excepto días festivos. Cuando llame al soporte técnico, deberá tener el equipo preparado y proporcionarnos la siguiente información:

  • la clave registrada del CD
  • la versión del producto
  • la versión del sistema operativo de Windows
  • los tipos de accesorios disponibles (tarjeta de captura, tarjeta de sonido, tarjeta VGA) y sus especificaciones
  • los mensajes de advertencia que han aparecido
  • una descripción detallada del problema y el momento en el que se produjo

Nota: La asistencia técnica sólo se ofrece a los usuarios registrados, de manera que asegúrese de tener preparada la clave del CD cuando llame.


FAQ

Las respuestas a las preguntas más frecuentes acerca de CyberLink PowerProducer se enumeran a continuación. Si usted necesita más información, consulte Soporte técnico.

  1. ¿Qué es PowerProducer?

PowerProducer es un software para la producción de títulos de películas y presentaciones de diapositivas con fotos en formatos como DVD, VCD, SVCD. Con capacidades para edición de vídeo y personalización de menús, PowerProducer le permite añadir los retoques finales a sus películas domésticas.

  2. ¿Cuáles son las novedades de PowerProducer 2.0?
  • Right-to-Disc: grabar de su vídeo de DV directamente en DVD.
  • Edición de DVD: adjuntar nuevos vídeos, cambiar fondos de menús y modificar capítulos.
  • Soporte directo de cámara fija digital
  • Importación de vídeo de DVD
  • Pista de audio adicional a sus clips de vídeo originales
  • Transiciones de presentación de diapositivas
  • Más utilidades para el disco (Copiar disco, Desfragmentar disco)
  3. ¿Como sé si mi reproductor de DVD reproducirá los DVDs que he creado con PowerPropducer?

Los títulos y discos de películas creados por PowerProducer han sido completamente probados en laboratorios de pruebas de alta nivel aprobados por el Forum de DVD. Esto significa que estamos siendo comprobados y probados en laboratorios de clase internacional que garantizan nuestra compatibilidad. Un reproductor de DVD que lleva un logotipo de compatibilidad con DVD-Video debe reproducir cualquier disco sin ningún problema.

  4. ¿Como sé si mi equipo es compatible con CyberLink PowerProducer?

Verifique la hoja de equipos aprobados en el archivo Léame. Una versión actualizada también puede encontrarse en el sitio web de CyberLink. Basta con hacer clic en Productos > CyberLink PowerProducer, después en un tipo de dispositivo bajo Dispositivos Compatibles. Hay información acerca de los siguientes dispositivos:

  • Tarjetas de captura
  • Videocámaras de DV
  • Grabadores de CD
  • Grabadores de DVD
  5. ¿Cuáles son los formatos de archivos compatibles que pueden ser importados por PowerProducer?
  • Vídeo: AVI (DV, Windows), DAT, DivX (requiere códec, que se puede descargar en www.divx.com/divx/), Dolby AC3, MPG, MPEG-1, MPEG-2, VOB, WMA, WMV
  • Audio: MP3, WAV
  • Photo: BMP, JPEG, JPG
  6. ¿Cuáles son los tipos de discos de película que pueden ser producidos por PowerProducer?
  • DVD
  • DVD+VR
  • DVD-VR
  • DivX
  • VCD/SVCD
  7. ¿Qué es DVD editable?

DVD editable es un DVD en el formato DVD-RW o DVD+RW que se puede grabar y luego editar después del proceso de grabación. Una vez grabado el disco usted todavía puede agregar vídeo, modificar fondos y definir capítulos sin volver a grabar todo el disco. El disco puede reproducirse en un reproductor de DVD estándar después de la edición.

  8. ¿Cuáles son las diferencias entre PowerProducer y PowerDirector Pro de CyberLink?

PowerProducer se destina principalmente a usuarios con vídeos domésticos guardados en sus ordenadores o en videocámaras de DV y cámaras digitales que desean transformarlos en títulos de películas en DVDs o CDs para compartirlos con amigos o familiares. Sin perder mucho tiempo para aprender a manejar un software de creación de películas. Usted también puede producir un título de pelícuyla con 3 pasos sencillos.

Por otro lado, PowerDirector Pro, se destina principalmente a los usuarios que tienen ideas creativas sobre la producción de vídeos sofisticados con efectos especiales deslumbrantes y que toman más tiempo en la sala de edición. El también exporta vídeos en formatos de vídeo populares al disco duro y graba en discos ópticos.

  9. ¿A cuántos idiomas PowerProducer ofrece soporte?

PowerProducer ofrece soporte a los siguientes idiomas:

  • Chino simplificado
  • Chino tradicional
  • Inglés
  • Francés
  • Alemán
  • Italiano
  • Japonés
  • Coreano
  • Español
  10. Los DVDs comerciales suelen contener hasta 3 horas de vídeo. ¿Cómo puedo usar PowerProducer para producir un DVD con esa duración?

Cambie la configuración de calidad de vídeo en la página Elija Su Disco. Al seleccionar una calidad de vídeo, los detalles de los atributos de esa configuración de calidad aparecen en la parte inferior de la interfaz de PowerProducer. Si desea obtener más información, consulte Calidad del vídeo.

  11. ¿La codificación de MPEG es lenta? ¿Cómo PowerProducer aumenta la velocidad de producción?

PowerProducer incorpora una tecnología desarrollada por Cyberlink llamada SVRT - Smart Video Rendering Technology (Tecnología inteligente de procesamiento de vídeo). Al usar la tecnología SVRT, PowerProducer sólo procesa la parte modificada de una secuencia de vídeo, sin procesar las partes no tocadas. Esto agiliza considerablemente el tiempo de producción. SVRT es la manera más inteligente de procesar MPEG y todavía retener la calidad del vídeo original.

  12. ¿Qué es la función detección de escena? ¿Cómo se debe usarla?

PowerProducer usa la detección de escena para crear capítulos basados en las escenas en el archivo de vídeo original. Para definir relativamente más escenas, aumente el ajuste de la sensibilidad. Para definir relativamente menos escenas, disminuya el ajuste de la sensibilidad. Si desea obtener más información, consulte Definir capítulos.


La tecnología correcta

Con una gama interminable de tecnologías en la industria del vídeo digital, la selección de una que sea apropiada para su producción de película puede ser una tarea muy difícil. ¿Quiere grabar película a CD o DVD? ¿Debe usted usar HQ, SP o LP como calidad de vídeo? ¿Qué es NTSC y PAL?

Este capítulo esclarece la tecnología digital de modo que usted puede usar CyberLink PowerProducer para transformar una tarea desalentadora en libertad creativa.


CD versus0 DVD

CDs y DVDs parecen iguales y hacen prácticamente las mismas cosas: almacenar datos. Ambos pueden usarse para grabar su película. Sin embargo, los CDs y los DVDs no son compatibles y ofrecen diferentes ventajas y desventajas. Por lo tato, la decisión de cuál de los se debe usar es suya. Esta confusión puede aclararse haciendo a usted mismo dos preguntas sencillas:

  • ¿Cuál tipo es compatible con mi grabador de disco?
  • ¿Cuál tipo es compatible con mi grabador de disco?

Saber las respuestas a estas preguntas toma mucho tiempo cuando se trate de decidir acerca de un tipo de disco: sobretodo, usted quiere reproducir su disco después de grabarlo y, por supuesto, u grabadora debe aceptar el tipo de disco que quiere producir.

El general, los discos se dividen en CD (la primera y por lo tanto la tecnología más ampliamente aceptada) y DVD (que tiene una capacidad siete veces mayor). Sigue una breve descripción de los diferentes tipos de discos a los cuales CyberLink PowerProducer ofrece soporte.

Tipos de CD

CD es un disco cuyo tamaño contiene hasta 74/80 minutos de vídeo de alta calidad o 650/700 MB de datos. DVD, VCD; SVCD, todos del mismo tamaño del CD.

CD-R | CD-R es un formato de una única grabación. Los reproductores de CD-RW y algunos nuevos reproductores de DVD pueden grabar en CD-R y la mayoría de los reproductores de DVD pueden leer este formato. El formato CD-R se usa con frecuencia para distribución de datos de ordenadors y audio digital.
CD-RW | CD-RW es un formato de CD regrabable. Los reproductores de CD-RW y algunos nuevos reproductores de DVD pueden grabar en CD-RW y la mayoría de los reproductores de DVD pueden leer este formato. El formato CD-RW se usa con frecuencia para distribución de datos de ordenadors y audio digital.
SVCD | (Super Video Compact Disc) es un formato de disco del tamaño de un CD que ofrece una calidad de vídeo mucho superior al VCD pero inferior al DVD. El acepta 35 minutos de vídeo y puede contener menús y capítulos como un DVD, bien como presentaciones de diapositivas con audio de fondo. El SVCD puede ser reproducido en un PC con software para reproducción de DVD y en algunos reproductores de DVD individuales.
VCD | VCD (disco compacto de vídeo) es un formato de CD que contiene audio y vídeo de una calidad comparable a la del VHS y menús y capítulos como un DVD. VCD usa el sistema de compresión MPEG, y puede reproducirse en un PC con software de reproducción de VCD/MPEG y en la mayoría de los reproductores de DVD individuales.

Tipos de DVD

DVD tiene el tamaño de un CD de alta capacidad que acepta desde 1 hasta 12 gigabytes de datos, o de 1 a 6+ horas de vídeo (dependiendo del tipo de DVD). Al usar la definición de alta calidad, usted puede grabar de 1 a 2 horas de vídeo.)

Los DVD pueden reproducirse en reproductores de DVD y ordenadores equipados con unidades de DVD. Para más detalles acerca de los formatos DVD-R/RW, visite www.dvdrhelp.com/dvd u otras fuentes web. Para más detalles acerca de los formatos DVD+R/RW, visite www.dvdrw.com u otras fuentes web.

DVD-R | DVD-R es un formato de DVD de una única grabación. Se trata de un producto que compete con DVD+R y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tanto en DVD-R como en DVD+R, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD-RW | DVD-RW es un formato de DVD que puede grabarse cerca de 1.000 veces. Se trata de un producto que compete con DVD+RW y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tato en DVD-RW como en DVD+RW, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD+R | DVD+R es un formato de DVD de una única grabación. Se trata de un producto que compete con DVD-R y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tanto en DVD-R como en DVD+R, y la mayoría de los reproductores de DVD pueden leer ambos formatos.
DVD+RW | DVD+RW es un formato de DVD regrabable que puede grabarse cerca de 1.000 veces. Se trata de un producto que compete con DVD-RW y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tato en DVD-RW como en DVD+RW, y la mayoría de los reproductores de DVD pueden leer ambos formatos.


NTSC versus PAL

NTSC y PAL son formatos adoptados para transmisión de TV en distintos países. La principal diferencia entre los dos formatos es el número de cuadros por segundo que ofrecen: 30 en NTSC y 25 en PAL. Esta diferencia significa que una película grabada en el formato NTSC no se puede reproducir en un reproductor PAL y vice-versa.

Felizmente las cuestiones del uso del formato de televisión PAL o NTSC para su disco puede reducirse a la siguiente y sencilla pregunta:

  • ¿En cuál país quiere usted reproducir este disco?

Como todos los países usan el formato NTSC o PAL, el saber en cuál país el disco será reproducido soluciona una gran parte del problema. Al elegir el país deseado en PowerProducer, el formato de TV (PAL o NTSC) se define automáticamente.

Nota: En general, los Estados Unidos, Japón y México usan el sistema NTSC, mientras que Alemania, Gran Bretaña, Sudamérica, Australia y la mayoría de los países de la Europa Occidental y Asia usan el sistema PAL.


Calidad del vídeo

Las distintas configuraciones de calidad de vídeo (HQ, SP y LP) disponibles en CyberLink PowerProducer resultan en una imagen final de mayor o de menor calidad y un archivo de película de mayor o menor tamaño. Un vídeo de mejor calidad también requiere más capacidad de su ordenador y limita la duración del video que usted puede grabar en el disco. Sigue una comparación de la duración de vídeo que usted puede grabar en un DVD usando las diferentes calidades:

  • HQ (Alta Calidad): 60 min
  • SP (Duración Normal): 120 min
  • 'LP (Larga Duración): 180 min

Para la imagen mejor posible en su producción final, selecciones le más alta calidad de vídeo que permita colocar su producción en el tipo de disco que esté usando. Sin embargo su última escoja de la calidad del vídeo debe basarse ambos en la calidad de la imagen que usted quiere en su producción final y en la capacidad de procesamiento de su ordenador.


Glosario

El glosario proporciona las definiciones de los términos que se usan en esta guía del usuario y con los cuales usted puede no estar familiarizado. Además de este glosario, Cyberlink ofrece definiciones en la Ayuda integrada en la interfaz del programa PowerProducer. (Para usar la i-Help (ayuda integrada), haga clic en el icono [image] .)

álbum | Los bloques de construcción de las presentaciones de diapositivas. Un álbum puede contener cualquier número de diapositivas (aunque sea una única) y una presentación de diapositivas puede contener cualquier número de álbumes. Un álbum también puede contener efectos especiales y música de fondo.
CD-R | Un formato de CD de una única grabación, que puede contener hasta 74 u 80 minutos (650 ó 700 MB) de datos. Los reproductores de CD-RW y algunos nuevos reproductores de DVD pueden grabar en CD-R y la mayoría de los reproductores de DVD pueden leer este formato. El formato CD-R se usa con frecuencia para distribución de datos de ordenadors y audio digital.
CD-RW | Un formato de CD regrabable, que puede contener hasta 74 u 80 minutos (650 ó 700 MB) de datos. Los discos CD-RW pueden volver a usarse pero no son compatibles con todas las unidades de CD. Los reproductores de CD-RW y algunos nuevos reproductores de DVD pueden grabar en CD-RW y la mayoría de los reproductores de DVD pueden leer este formato. El formato CD-RW se usa con frecuencia para distribución de datos de ordenadors y audio digital. Los CD-RWs pueden grabarse unas 1.000 veces.
capítulo | Un marcador definido en un clip de vídeo para permitir que los espectadores salten al punto específico para los propósitos de navegación.
clip | Un trozo de vídeo o un álbum de presentación de diapositivas que aparece en la tabla de cuentos de PowerProducer.
códec | Software que se usa en la compresión-descompresión de vídeo.
contraste | La diferencia relativa entre los resaltes y las sombras en una imagen.
desfragmentar disco | La desfragmentación desplaza hacia un lado todo el contenido del disco dejando el espacio libre total del disco disponible para grabar el vídeo. Si el espacio no usado permanece disperso en el disco, el software de grabación del vídeo no puede acceder al mismo resultando en pérdida de la capacidad de grabación del disco. La utilidad Desfragmentar el Disco le permite recuperar este espacio perdido.
desentrelazado | Métodos que se usan para reducir o eliminar la reducción de la calidad del vídeo causada por el entrelazado.
imagen de disco | La colección de todo el contenido de la película, los efectos especiales y la configuración que se comprimen y se almacenan en el disco para uso posterior.
DivX | Un formato de archivo de vídeo basado en le tecnología MPEG-4. El códec DivX está disponible para descargar gratis desde el sitio web de DFivX en www.divx.com/divx/
DV | (Vídeo Digital) Se trata de la captura, la manipulación y el almacenamiento de vídeo en formatos digitales. El formato DV es un estándar internacional para uso comercial que fue creado en 1995 por un grupo de empresas.
DVD | (Disco Digital Versátil) Un disco de alta capacidad del tamaño de un CD para aplicaciones de vídeo, audio y multimedia.
carpeta de DVD | Una carpeta con todos los archivos de multimedia para su producción que se pueden grabar en un disco para almacenamiento.
DVD-R | Un formato DVD que le permite grabar una vez. Se trata de un producto que compete con DVD+R y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tanto en DVD-R como en DVD+R, y la mayoría de los reproductores de DVD pueden leer ambos formatos. Para información más detallada, consulte www.dvdrhelp.com/dvd u otras fuentes en Web.
DVD+R | Un formato DVD que le permite grabar una vez. Se trata de un producto que compete con DVD-R y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tato en DVD+RW como en DVD-R, y la mayoría de los reproductores de DVD pueden leer ambos formatos. Para información más detallada, consulte www.dvdrw.com u otras fuentes en Web.
DVD-ROM | Un formato de DVD de sólo lectura suele usarse para distribución de películas (que se conoce más específicamente como DVD-Video) y juegos de ordenador.
DVD-RW | Un formato DVD que puede grabarse cerca de 1.000 veces. Se trata de un producto que compete con DVD+RW y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tato en DVD-RW como en DVD+RW, y la mayoría de los reproductores de DVD pueden leer ambos formatos. Para información más detallada, consulte www.dvdrhelp.com/dvd u otras fuentes en Web.
DVD+RW | Un formato DVD regrabable que puede grabarse cerca de 1.000 veces. Se trata de un producto que compete con DVD-RW y, por lo tanto, no es compatible con ese formato. Algunos grabadores de DVD pueden grabar tato en DVD+RW como en DVD-RW, y la mayoría de los reproductores de DVD pueden leer ambos formatos. Para información más detallada, consulte www.dvdrw.com u otras fuentes en Web.
DVD editable | Um DVD en el formato DVD-RW o DVD+RW que se puede grabar y luego editar después del proceso de grabación.
Archivo favorito | Un archivo ( en el formato .fl) que es usado por PowerProducer para recordar sus estilos favoritos para menús de disco. Los estilos de menú de disco incluyen estilos de botones, resaltes de botones, marcos de botones y disposiciones de páginas.
HQ | (Alta calidad). A más alta calidad de vídeo que usted puede seleccionar en PowerProducer.
matiz | El atributo de un color que lo diferencia de los demás colores.
entrelazado | Parpadeo o artefactos causados por la manera de transmisión de las señales de vídeo. (Cada marco de vídeo se compone de varias líneas. Al transmitir los marcos de vídeo, las líneas impares de la pantalla aparecen iluminadas primero después las líneas pares. Esto causa el problema de entrelazado que se vuelve más evidente si el vídeo contiene movimiento.)
LP | (Larga duración). La más baja calidad de vídeo que se puede elegir en PowerProducer.
menú | Una página en un DVD que contiene enlaces a los capítulos que el DVBD contiene.
MPEG | (Grupo de Expertos de Imágenes en Movimiento) Una familia de estándares internacionales utilizada para la codificación de información de audio/vídeo en formato digital. Actualmente, MPEG-2 es el estándar para los formatos de vídeo digital y MP3 para formatos estrictamente de audio digital.
NTSC | El formato estándar NTSC (National Television Systems Committee o Comité Nacional de Sistemas de Televisión) fue adoptado por la FCC (Federal Communications Committee o Comisión Federal de Comunicaciones) para las retransmisiones televisivas de Estados Unidos, Japón, Canadá y Méjico. NTSC ofrece 525 líneas de resolución por marco a 30 mps.
PAL | PAL (Phase Alternation Line) es el formato estándar para retransmisiones televisivas en Alemania, Gran Bretaña, Sudamérica, Australia y la mayor parte de países de Europa occidental y Asia. PAL ofrece 25 marcos por segundo.
producción | Una película o presentación de diapositivas de fotos que puede contener música de fondo, efectos especiales y otras configuraciones.
procesar | Compilar una producción de vídeo desde el vídeo, audio, fotos e partes de configuración componentes.
saturación | La riqueza de un color.
Diapositiva | Una foto individual dentro de una presentación de diapositivas. Las diapositivas están contenidas en álbumes.
presentación de diapositivas | Una presentación que puede incluir fotos (que se llaman diapositivas) y efectos como transiciones y música de fondo. Las fotos y los efectos en una presentación de dispositivas están contenidas en unidades llamadas álbumes, que pueden contener cualquier número de fotos, además de transiciones y música.
SP | (Duración normal). La calidad mediana de vídeo en PowerProducer, inferior alta calidad pero superior a baja calidad.
SVCD | (Super Video Compact Disc) Um formato de disco del tamaño de un CD que ofrece una calidad de vídeo mucho superior al VCD pero inferior al DVD. El acepta 35 minutos de vídeo y puede contener menús y capítulos como un DVD, bien como presentaciones de diapositivas con audio de fondo. El SVCD puede ser reproducido en un PC con software para reproducción de DVD y en algunos reproductores de DVD individuales.
Formato de TV | Uno de los formatos (NTSC o PAL) que las transmisiones de televisión usan alrededor del mundo. PowerProducer le ayuda a elegir el formato de TVC correcto permitiéndole elegir el país donde quiere reproducir el disco que va a crear.
VCD | (Disco Compacto de Vídeo). Um CD que contiene audio y vídeo de una calidad casi igual como VHS. Un VCD puede reproducir vídeo durante 74 a 80 minutos en un disco de 650-700 Mb y puede contener menús y capítulos como un DVD, así como presentaciones de diapositivas con audio de fondo. VCD usa el sistema de compresión MPEG, y puede reproducirse en un PC con software de reproducción de VCD/MPEG y en la mayoría de los reproductores de DVD individuales.
calidad de vídeo | La calidad de vídeo final que usted ha producido. Elija entre HQ (alta calidad), SP (duración normal) y LP (larga duración).
etiqueta de volumen | Un título que se puede ver en Explorer de Windows y en algunos reproductores de disco que se usan para etiquetar un disco.